<!doctype html>
<html lang="en-NZ">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>ThinkPad P14s i Gen 2 workstation review &#8211; Bill Bennett</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="JfT0Dmypjaed0wvHB7xfe_yNnhQlGgygYw8yA_agZsc" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bill Bennett &raquo; Feed" href="https://billbennett.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bill Bennett &raquo; Comments Feed" href="https://billbennett.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bill Bennett &raquo; ThinkPad P14s i Gen 2 workstation review Comments Feed" href="https://billbennett.co.nz/thinkpad-p14s-i-gen-2-workstation-review/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://149352024.v2.pressablecdn.com/wp-content/themes/susty/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='susty-style-css'  href='https://149352024.v2.pressablecdn.com/wp-content/themes/susty-child/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='susty-style-inline-css' type='text/css'>
.posted-on, .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://149352024.v2.pressablecdn.com/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='newsletterglue_gutenberg-css'  href='https://149352024.v2.pressablecdn.com/wp-content/plugins/newsletter-glue/assets/css/gutenberg.min.css?ver=1.3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://billbennett.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://billbennett.co.nz/wp-json/wp/v2/posts/50292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://billbennett.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://billbennett.co.nz/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://billbennett.co.nz/thinkpad-p14s-i-gen-2-workstation-review/" />
<link rel='shortlink' href='https://wp.me/p8vdq9-d5a' />
<link rel="alternate" type="application/json+oembed" href="https://billbennett.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbillbennett.co.nz%2Fthinkpad-p14s-i-gen-2-workstation-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://billbennett.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbillbennett.co.nz%2Fthinkpad-p14s-i-gen-2-workstation-review%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Bill Bennett"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10509984;
			var sc_security="2287ad54";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10509984/0/2287ad54/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://billbennett.co.nz/xmlrpc.php"><meta name="description" content="Lenovo’s ThinkPad P14s i Gen 2 workstation may be pricey but it is one of the most powerful laptops you can buy. If you need raw power, this delivers. At a glance For: Graphics performance, great display, keyboard and build quality. Against: Sound quality and webcam could be better. Pricey. Maybe: Battery life, screen ratio.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ThinkPad P14s i Gen 2 workstation review" />
<meta property="og:url" content="https://billbennett.co.nz/thinkpad-p14s-i-gen-2-workstation-review/" />
<meta property="og:description" content="Lenovo’s ThinkPad P14s i Gen 2 workstation may be pricey but it is one of the most powerful laptops you can buy. If you need raw power, this delivers. At a glance For: Graphics performance, great d…" />
<meta property="article:published_time" content="2021-09-29T01:04:07+00:00" />
<meta property="article:modified_time" content="2021-09-29T03:23:06+00:00" />
<meta property="og:site_name" content="Bill Bennett" />
<meta property="og:image" content="https://149352024.v2.pressablecdn.com/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png" />
<meta property="og:image:width" content="577" />
<meta property="og:image:height" content="327" />
<meta property="og:image:alt" content="Lenovo ThinkPad P14s half open" />
<meta name="twitter:creator" content="@billbennettnz" />
<meta name="twitter:site" content="@billbennettnz" />
<meta name="twitter:text:title" content="ThinkPad P14s i Gen 2 workstation review" />
<meta name="twitter:image" content="https://149352024.v2.pressablecdn.com/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png?w=640" />
<meta name="twitter:image:alt" content="Lenovo ThinkPad P14s half open" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="wp-custom-css">#primary-menu {
	font-size:1.5em;
	font-weight:bold;
}

li {
margin-block-start: 0.83em;
margin-block-end: 0.83em;
margin-inline-start: 0px;
margin-inline-end: 0px;
}

footer .cat-links, footer .tags-links, footer .comments-link {
	display:none;
}

.menu li, nav a {
	list-style: none;
}

article a, nav a {
    background: rgb(255, 255, 255) 
}</style>	
	<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=4bb1TSXiARU2H3G6EYwyqfPx";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>	

 	
	
	
	
</head>

<body class="post-template-default single single-post postid-50292 single-format-standard custom-background wp-custom-logo date-hidden author-hidden">

<div id="page">
<div id="pp-banner"></div>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead">
		<div class="logo">
			<a href="https://billbennett.co.nz/" class="custom-logo-link" rel="home"></a>		</div>

					<p><a href="https://billbennett.co.nz/" rel="home">Bill Bennett</a></p>
							<a href="https://billbennett.co.nz/menu/">Menu</a>
					</header>

	<div id="content">
	
	
	<div id="primary">
		<main id="main">

		
<article id="post-50292" class="post-50292 post type-post status-publish format-standard hentry category-review tag-pc tag-windows">
	<header>
		<div class="post-title">
		<h1>ThinkPad P14s i Gen 2 workstation review</h1>		</div>
			</header>

	
	<div>
		<p><em>Lenovo’s ThinkPad P14s i Gen 2 workstation may be pricey but it is one of the most powerful laptops you can buy. If you need raw power, this delivers.</em></p>
<h2>At a glance</h2>
<table style="background-color: #f2f2f2; padding: 15px;">
<tbody>
<tr>
<th>For:</th>
<td style="padding: 15px;">Graphics performance, great display, keyboard and build quality.</td>
</tr>
<tr>
<th>Against:</th>
<td style="padding: 15px;">Sound quality and webcam could be better. Pricey.</td>
</tr>
<tr>
<th>Maybe:</th>
<td style="padding: 15px;">Battery life, screen ratio. Non-touch screen.</td>
</tr>
<tr>
<th>Verdict:</th>
<td style="padding: 15px;">Packs the most Windows laptop power into the smallest package. Good choice if you need the grunt.</td>
</tr>
<tr>
<th>Rating:</th>
<td style="padding: 15px;">4.5 out of 5</td>
</tr>
<tr>
<th>Price:</th>
<td style="padding: 15px;">From $3530, as reviewed $5400.<sup><a id="fnr1-30421" class="footnote" title="see footnote" href="#fn1-30421">1</a></sup>.</td>
</tr>
<tr>
<th>Web:</th>
<td style="padding: 15px;"><a href="https://www.lenovo.com/nz/en">Lenovo</a></td>
</tr>
</tbody>
</table>
<h2>Who is the ThinkPad P14s for?</h2>
<p>Lenovo engineered the ThinkPad P14s for demanding users who need mobility. We used to call them power users.</p>
<p>It offers Intel CPU options that, when added to the Nvidia Quadro T500 graphics processor, are more than powerful enough for heavy duty work but not the most demanding workloads.</p>
<p>There are 17 and 15-inch models for people who need bigger screens. These can get big and hefty.</p>
<p>With a case that is 18mm deep and 330 by 230 mm elsewhere, the 14-inch model is the most portable P series model.</p>
<p><img loading="lazy" class="alignnone wp-image-50295 size-full jetpack-lazy-image" src="https://i2.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2.png?resize=640%2C455&#038;ssl=1" alt="Lenovo thinkpad P14s - open" width="640" height="455" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2.png?w=725&amp;ssl=1 725w, https://i2.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2.png?resize=300%2C213&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2.png?resize=640%2C455&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-50295 size-full" src="https://i2.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2.png?resize=640%2C455&#038;ssl=1" alt="Lenovo thinkpad P14s - open" width="640" height="455" srcset="https://i2.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2.png?w=725&amp;ssl=1 725w, https://i2.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2.png?resize=300%2C213&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></p>
<h2>On the move</h2>
<p>You might choose this if mobility is your priority.</p>
<p>While it is ideal for serious on-the-go photo or light video work, if you work in animation, CAD or need heavy video rendering you may prefer a less mobile computer with more grunt.</p>
<p>It would be good for scientific computing in the field and number crunching through large databases. Developers would be a key market and people who need to demonstrate creative work.</p>
<p>If you are reading this and think the price tag is outrageous; you are not the target market.</p>
<p>This machine is overkill for everyday computing. If your work means spending time waiting for calculations to finish, then you’ll see a return on your investment in weeks.</p>
<h2>Above all, it’s a ThinkPad</h2>
<p>Lenovo inherited the bento lunchbox inspired ThinkPad design when it acquired the brand from IBM in 2005. It has run with it ever since.</p>
<p>While Lenovo has tried other ideas, ThinkPad remains a classic premium business-focused laptop design. ThinkPads tend to be robust, but they are not tanks.</p>
<p>It’s a physical format that suits a powerful workstation.</p>
<p>The ThinkPad P14s i Gen 2 workstation is made to get work done. It looks that way from the moment you unpack the box.</p>
<h2>Black and red</h2>
<p>You won’t be surprised to hear the ThinkPad P14s i Gen 2 workstation keeps the black plastic case with red trim.</p>
<p>It includes the tiny, red, joystick-like TrackPoint controller which, once you adapt to using it, moves the cursor around the screen.</p>
<p>In case that’s not enough, there’s an excellent three button TrackPad. Because I’m a touch typist and prefer not to move my hands away from the keys, I find the TrackPoint works best. Both TrackPoint and Trackpad are accurate</p>
<p>No-one beats Lenovo when it comes to laptop keyboards. That’s true with the P14s keyboard. There is plenty of key travel for touch typists. Each key is sculpted and backlighting is best in class. It feels right.</p>
<h2>Basics</h2>
<p>The review model has a 14-inch display. Inside there is the 11th generation Intel Core i7–1185G7 processor. It has 32GB of Ram and 512Gb of storage. We mentioned the Nvidia Quadro T500 4GB graphics card earlier.</p>
<p>Lenovo sent the model with the UHD (3840 by 2160 pixel) display.</p>
<p>That configuration adds up to a New Zealand list price of $5400<sup><a id="fnr1-22662" class="footnote" title="see footnote" href="#fn1-22662">1</a></sup>.</p>
<p>By any standard this is a lot of money for a laptop. Yet the second generation ThinkPad P14s i is no ordinary computer.</p>
<p>There is a base model P14s for NZ$3530. It’s hard to see who might choose that over a more conventional high-end laptop. This technology comes into its own when you pump up its specification.</p>
<p><img loading="lazy" class="alignnone wp-image-50297 size-full jetpack-lazy-image" src="https://i1.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png?resize=577%2C327&#038;ssl=1" alt="Lenovo ThinkPad P14s half open" width="577" height="327" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png?w=577&amp;ssl=1 577w, https://i1.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 577px) 100vw, 577px" data-lazy-src="https://i1.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png?resize=577%2C327&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-50297 size-full" src="https://i1.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png?resize=577%2C327&#038;ssl=1" alt="Lenovo ThinkPad P14s half open" width="577" height="327" srcset="https://i1.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png?w=577&amp;ssl=1 577w, https://i1.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-feature-2.png?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 577px) 100vw, 577px" data-recalc-dims="1" /></noscript></p>
<h2>Mobility</h2>
<p>At 1.5Kg the P14s is light for this class of 14-inch laptop. That achievement is spoiled somewhat by the small 65w power brick and cables that add another 320g. Yet you won’t stretch your arms moving it around.</p>
<p>It feels robust enough to be hauled around town or, if you’re flying at the moment, on to planes without any worries. There’s a small amount of flex in the plastic case which can soften blows.</p>
<h2>Display</h2>
<p>Given the premium nature of the ThinkPad P14s, the bezels are large by the standard of modern laptops. The aspect ratio is 16:9. Lenovo missed a trick here<sup><a id="fnr2-22662" class="footnote" title="see footnote" href="#fn2-22662">2</a></sup>.</p>
<p>The non-touch display on the review laptop is nothing short of stunning.</p>
<p>It is luscious and bright, has high 3840 by 2160 pixel resolution, great colour and fast response. Thanks to the 500 nits of brightness, you can read the screen fine in sunlight.</p>
<p>White coloured areas on screen can glare at times… you may need to adjust the brightness down if you are in dark conditions.</p>
<h2>In use</h2>
<p>There are no applications in my armoury that could begin to trouble the ThinkPad P14s. I tried video editing, page design and audio rendering software without ever seeing any signs of stress.</p>
<p>While it handled almost everything with ease, there was one area of less than stellar performance: Video calling.</p>
<p>Many laptops have inadequate <a href="https://billbennett.co.nz/laptop-webcams/">webcams</a>. That’s to be expected on low-cost computers. You might expect better from something that costs more than five grand.</p>
<p>Lenovo’s 720p webcam is poor. 720p is about 0.9 megapixels. That’s a fraction of what you might find even on a modestly priced mobile phone.</p>
<h2>Webcam</h2>
<p>For comparison, my iMac has a 1080p webcam which is 2.1 megapixels. I thought that was low. My iPad has an 8 megapixel front facing camera.</p>
<p>In practice, P14s webcam pictures are blurry with washed out colours. It wouldn’t be hard to imagine a boss who has shelled out for an employee to buy a P14s wondering where the money went.</p>
<p>Likewise, the P14s speaker and microphone are adequate, not outstanding. I found I needed to use earbuds to get better video call performance.</p>
<p><img loading="lazy" class="alignnone wp-image-50296 size-full jetpack-lazy-image" src="https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?resize=640%2C360&#038;ssl=1" alt="Lenovo ThinkPad P14s front" width="640" height="360" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?w=1060&amp;ssl=1 1060w, https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?resize=640%2C360&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-50296 size-full" src="https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?resize=640%2C360&#038;ssl=1" alt="Lenovo ThinkPad P14s front" width="640" height="360" srcset="https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?w=1060&amp;ssl=1 1060w, https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/billbennett.co.nz/wp-content/uploads/2021/09/lenovo-laptop-think-thinkpad-p14s-gen-2-gallery-1.png?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></p>
<h2>Battery</h2>
<p>Lenovo has the balance between portability and battery life about right. The processor, GPU and screen consume plenty of power and yet I could get close to ten hours between charges. I haven’t attempted to measure battery life when driving the system harder, no doubt it would drop.</p>
<h2>Bits and pieces</h2>
<ul>
<li>The privacy shutter is a nice idea, but it was hard to find, hard to use and feels like it will be the first thing on the laptop to break.</li>
<li>I’m not going to dismantle a $5400 review laptop, but looking at the screws on the case, this would be easy to take apart if you want to upgrade components.</li>
<li><a href="https://billbennett.co.nz/wi-fi-6/">Wi-Fi 6</a> support is welcome. Should be a minimum in any 2021 device. It may pay to upgrade your wireless router if you buy this computer.</li>
<li>There’s a fan in the case, but you wouldn’t know it. My <a href="https://billbennett.co.nz/working-from-home/">home office</a> is quiet, but it was rare to notice any noise even when more demanding tasks might need extra cooling.</li>
<li>The P14s includes 12 ports &#8211; <a href="https://www.lenovo.com/nz/en/laptops/thinkpad/thinkpad-p-series/ThinkPad-P14s/p/22WSP14P4S1">there’s a list on the website spec page</a>. You probably won’t need a docking station with this, but Lenovo offers plenty of options if that’s your preference.</li>
</ul>
<h2>Verdict: ThinkPad P14s i Gen 2 workstation</h2>
<p><a href="https://billbennett.co.nz/lenovo-ideapad-duet-chromebook-review-bargain-computer/">Lenovo</a> has crafted a top quality, premium Windows workstation for professionals who need power while on the move.</p>
<p>It looks good, feels good and delivers on the promised high performance. Mobility and battery life are on a par with less powerful laptops.</p>
<p>This is not a laptop for everyone, the price makes that clear.</p>
<div class="footnotes">
<hr />
<ol>
<li id="fn1-22662">As an aside, the Lenovo web site warns you may need to wait weeks to get this configuration. <a class="reversefootnote" title="return to article" href="#fnr1-22662">↩︎</a></li>
<li id="fn2-22662">I much prefer a square screen 16:10 or 3:2 because writing needs less width, more depth. <a class="reversefootnote" title="return to article" href="#fnr2-22662">↩︎</a></li>
</ol>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-125650449-50292-61569726ef1b9' data-src='https://widgets.wp.com/likes/#blog_id=125650449&amp;post_id=50292&amp;origin=billbennett.co.nz&amp;obj_id=125650449-50292-61569726ef1b9' data-name='like-post-frame-125650449-50292-61569726ef1b9' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>

<footer>
		<span class="cat-links">Posted in <a href="https://billbennett.co.nz/review/" rel="category tag">review</a></span><span class="tags-links">Tagged <a href="https://billbennett.co.nz/tag/pc/" rel="tag">PC</a>, <a href="https://billbennett.co.nz/tag/windows/" rel="tag">windows</a></span>    	</footer>
	
</article><!-- #post-50292 -->
			
			<div class="pp-donate-button"></div>

			<!-- Adds previous & next post links -->
		<div id="post-links">
			<p class="alignleft">
				&laquo; <a href="https://billbennett.co.nz/unpicking-aws-new-zealand-numbers/" rel="prev">Unpicking AWS&#8217; New Zealand numbers</a>			</p>
			<p class="alignright">
					<a href="https://billbennett.co.nz/download-october-1-2021/" rel="next">Download 2.0 – October 1, 2021</a> &raquo;			</p>
		</div>
		<div style="clear: both;"></div>
		<hr>

		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Want to have your say on this? Over to you:					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/thinkpad-p14s-i-gen-2-workstation-review/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125650449&#038;postid=50292&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+have+your+say+on+this%3F+Over+to+you%3A&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_NZ&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1604bad3ca084ecc7d952d2ebe57d5a8465524c6#parent=https%3A%2F%2Fbillbennett.co.nz%2Fthinkpad-p14s-i-gen-2-workstation-review%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div>

	<footer id="colophon">
			<p>All work ⓒ Bill Bennett unless it says otherwise. Contact me first if you want to use anything. 
		<br><a href="/privacy">Privacy</a> | <a href="/presspatron">Support this site.</a> | <a href="/subscribe-by-email">Subscribe to email feed.</a></p>
	</footer>
</div>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149352024.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352024.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='newsletterglue_gutenberg-js-extra'>
/* <![CDATA[ */
var newsletterglue_gutenberg = {"ajaxurl":"https:\/\/billbennett.co.nz\/wp-admin\/admin-ajax.php","ajaxnonce":"985c6b5d4d","please_wait":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352024.v2.pressablecdn.com/wp-content/plugins/newsletter-glue/assets/js/frontend/gutenberg.min.js?ver=1.3.6.2' id='newsletterglue_gutenberg-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202139#ver=202139&amp;lang=en-nz' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '58c5b0294b2ffa186100ad52' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125650449&postid=50292&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+have+your+say+on+this%3F+Over+to+you%3A&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_NZ&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1604bad3ca084ecc7d952d2ebe57d5a8465524c6#parent=https%3A%2F%2Fbillbennett.co.nz%2Fthinkpad-p14s-i-gen-2-workstation-review%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125650449&postid=50292&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+have+your+say+on+this%3F+Over+to+you%3A&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_NZ&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1604bad3ca084ecc7d952d2ebe57d5a8465524c6#parent=https%3A%2F%2Fbillbennett.co.nz%2Fthinkpad-p14s-i-gen-2-workstation-review%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'125650449',post:'50292',tz:'13',srv:'billbennett.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '125650449', '50292' ]);
</script>

</body>
</html>
